[SOLVED] Blender 2.82

Decided to try and learn 2.82. Silent crash just sitting open after about 30 seconds. Shows as access violation. Can crash sooner just clicking things. No driver updates possible so thats out.

Blender people seem to not be interested in this topic at all.

Anyone else seen this behavior?

Don’t feel comfortable updating hardware when its quite possible that wouldn’t make a difference based on things I am reading.

I just updated to 2.82 a couple days ago, but so far everything worked as intended.

you can try 2.81 then, i remember when 2.8 was in Beta each version had some areas with crashes, now it should be stable, so im unsure why you get one, but maybe they broke something in 2.82.

Blender people seem to not be interested in this topic at all.

You say about some community(there is not just one community site) or github issue?

Everywhere there is an issue, github, searches from bing and google.

Says its a driver problem not supporting opengl 3.3 but I have 4.3 so pretty much screwed. Even people with current drivers and new cards report same thing. Blender responses to them are its your problem, closing issue.

What system you got? Windows? Does Blender use Integrated Graphics Card? You got both integrated and dedicated?

I’ve met similar issue too, when I made jme app which required 3.3 and on some Windows laptop, integrated card said it supported 3.2.
The solution?
Had to play with the Lwjgl context, the forward/backward etc, not sure which one made it to work atm.
How can this info help you?
If the Blender runs on integrated and you find a way to make it use dedicated then it might work.

Click my icon. It has everything.

What video card?

On desktop a gtx 1060 6GB, on laptop gtx 1650 / Intel UHD 630. Both systems running Ubuntu 19.10.

Looks like two options then, install the intel driver since manufacturers is no longer updating or new video card.

I had this exact same issue in the betas when running 3 RTX Titans. After one of the blender updates it went away.

Was looking at GIGABYTE GeForce GTX 1650 OC 4G Graphics Card - Newegg.com before so @grizeldi confirms it works but this is windows 7 so still no guarantees.

I would think and hope it would get fixed since this should work according to blenders specs but their attitude about it with bug reports gives me reasons to doubt it.

Went ahead with clenched cheeks and installed intels in place of hp driver. Seems to of fixed the problem for now.

Last possible driver update ever so just a matter of time now I guess.

Thanks for replies.

1 Like