[Solved] Errors while doing a "Build" in Netbeans 6.5

My project runs normally, even after i clean it.  I only receive the errors while trying to build.  I am using the current snapshot jar file from googlecode

*correct directory*jME_2.0.jar(com/jme/math/Matrix3f.java):1127: warning: unmappable character for encoding UTF-8
     * @see "Tomas M?ller, John Hughes "Efficiently Building a Matrix to Rotate
*correct directory*jME_2.0.jar(com/jme/math/Plane.java):2: warning: unmappable character for encoding UTF-8
 * Copyright ? 2003-2009 jMonkeyEngine
*correct directory*jME_2.0.jar(com/jme/system/DisplaySystem.java):41: warning: sun.misc.Service is Sun proprietary API and may be removed in a future release
import sun.misc.Service;
*correct directory*jME_2.0.jar(com/jme/system/DisplaySystem.java):42: warning: sun.misc.ServiceConfigurationError is Sun proprietary API and may be removed in a future release
import sun.misc.ServiceConfigurationError;
*correct directory*jME_2.0.jar(com/jme/math/Line.java):62: duplicate class: com.jme.scene.Line
public class Line extends Geometry {
*correct directory*jME_2.0.jar(com/jme/bounding/BoundingCapsule.java):38: cannot access com.jme.math.Line
bad class file: *correct directory*jME_2.0.jar(com/jme/math/Line.java)
file does not contain class com.jme.math.Line
Please remove or make sure it appears in the correct subdirectory of the classpath.
import com.jme.math.Line;
BUILD FAILED (total time: 1 second)

I assume i've set up my project wrong somehow. Does anyone know how to fix this? I understand this probably isn't a jME problem, but i thought i'd try here anyway

Try setting the source encoding to Windows-1252

(right click project, select properties)

Thanks for your help, now it works perfectly.