[SOLVED] Gradle issue

I’ve forked Lemur to add a temporary hack to make it work with my library, and I’ve tagged it as

But when I build it, I get this error:

Could not find com.simsilica:lemur:1.9.1-SNAPSHOT.
Required by:
    project : > com.simsilica:lemur-proto:1.7.2-SNAPSHOT
    project : > com.simsilica:lemur-props:1.0.1

Possible solution:
 - Declare repository providing the artifact, see the documentation at https://docs.gradle.org/current/userguide/declaring_repositories.html

I assumed that lemur 1.9.1 is declared as a dependency on build.gradle, but I can’t find it! Anybody please can help me out with this gradle trickery? Thanks! :chimpanzee_cool:

Seems like something in your project structure depends on older lemur-proto and lemur-props?

Does “gradle dependencies” run or does it similarly fail?

My bad, I get the error when compiling my library, which indeed requires:

implementation 'com.simsilica:lemur-proto:1.7.2-SNAPSHOT'
implementation 'com.simsilica:lemur-props:1.0.1'

I’ve commented out both of them (I didn’t really require them) and problem solved!