SOLVED: NoClassDefFoundError and ClassNotFound?

Sorry, guys, but this is driving me nuts.  I am sure someone will know the simple answer immediately.


java.lang.NoClassDefFoundError: and

Caused by: java.lang.ClassNotFoundException: and


        at Method)


        at java.lang.ClassLoader.loadClass(

        at sun.misc.Launcher$AppClassLoader.loadClass(

        at java.lang.ClassLoader.loadClass(

        at java.lang.ClassLoader.loadClassInternal(

Exception in thread "main"

Java Result: 1

BUILD SUCCESSFUL (total time: 0 seconds)


This error comes from attempting to compile and run the first tutorial, 'Learning JME', after following the installation/setup/config instructions from the 'Getting Started' tutorial on the wiki.  I have executed the two middle installation steps for Netbeans twice, thinking I missed a library config or somehow messed one up. 

I am using:  Netbeans 6.1, CVS downloads of jME and jMEPhysics (per the guide).  Netbeans shows no errors in the code view, everything seems to resolve fine within the editor.  Am I somehow missing a prereq package/jar that I missed in the instructions?

This is likely a simple issue, but I cannot seem to find where I am going wrong.  My next step will be to wipe back to the start and try it again.

Problem solved here:

As soon as I can get access to the wiki, I will fix the entry.  Some people are copy-pasting that line, and the " marks are screwing them up.  Myself included.