Suggestion for renaming addLocal() and add() functions
I have a suggestion for renaming add() to plus() and local() functions to add(), and same goes to mult() become times() and multLocal() become mult().
what we get:
- more readability.
- we get to use Basic operators in some JVM languages.
what we lose:
well we got nothing to lose it’s just not easy to do it, this means that we need to change too many functions, classes, Javadoc, and the wiki.
I’ll put 2 pools:
is it better if the functions were already named as I suggested:
is there a chance we can do this in the near future
I’m aware that this topic may leed to no conclusions but can we at least try.