TestJMEDesktop; can something been broken since yesterday cvs?

With cvs from today the TestJMEDesktop - Test opens two windows instead of one and then seem to direct the input to the second window on which nothing than the fps - bar is shown.

(On each click on the turn buttons on the bottom the bar - icon for the second window in the background blinks ??? and no turning is going on)

I start it via the run-testchooser target from build.xml and run on SUSE linux 10.0

and it worked yesterday

… nice demo btw :slight_smile:

Irrisor is still working very hard on this. It's always been broken basically, likely just on systems other than yours. As he tried to get it working across all platforms, don't be surprised if it will work and break again many times.

But yeah it's very cool when it does work :slight_smile:

Right, considering it hasn't even been announced on the forums yet, don't worry about it working or not yet.  :slight_smile:

The second window you are seeing is an attempt to find a input bug. It's temporary, and known. Hopefully, soon the jME Desktop tools will be ready for the "official" announcement.