Textures: all visible in netbeans, few missing when running Jar./solved/

So, when I use run function from NetBeans, everything works fine, however when I turn jar from command line I'm receiving this warning:

2008-08-14 12:24:13 com.jme.util.resource.ResourceLocatorTool locateR
WARNING: Unable to locate: korytarz/k_szafka_2.jpg
2008-08-14 12:24:13 com.jme.util.TextureManager loadTexture
WARNING: Could not load image...  URL was null. defaultTexture used.

All 'missing' files which cannot be find, are in jar.
Here are screenies:


Any idea what may be the cause?

I'm running jar with this:

java -XX:MaxDirectMemorySize=128M -Djava.library.path=./lib/ -cp ./lib/lwjgl.jar;./lib/jme.jar;./lib/jme-awt.jar;./lib/jme-model.jar;./lib/jme-scene.jar;./lib/jogg-0.0.7.jar;./lib/jorbis-0.0.15.jar;./Praca.jar praca.Main

I'm leaving edits of how I fixed it in case someone ever needs help with that again. So, my mistake was that I mixed capital letters. Seems that netbeans was able to find 'File.jpg' even though in code I used 'file.jpg', but when running it did not work and I had to change names to be exactly same.