This app can't run on your pc

after downloading the sdk, i tried to run it but i got this error message : " this app can’t run on your pc"… we are using windows 8, 64 bit and this is newly purchased…what could be the issue

I guess you need at least a JRE

1 Like

the sdk should be able to cover that… like java sdk, once i got that, i don’t need a jre…

anyway, i figured out that there’s a separate link where i can download the whole jme3 sdk, the one with the logo got 0 bytes… for some reason i don’t know…

here’s that link i’m talking about

@Heanre can you tell me what OS and Browser you’re using? We had that 0bytes problem for a while, but I thought I had fixed it. Please try again with a clean cache (e.g. using incognito mode).

i’m using Windows 8 Single Language 64 bit and Google Chrome Version 29.0.1547.66 m .

I tried using the incognito mode as you have suggested but still the same. Then i updated Gooogle Chrome , so it’s version 29.0.1547.76 , redownload but still 0 bytes.

using this link , download is ok:

this one has the 0 byte issue:

jmonkeyengine is a very promising piece of software… I AM VERY EXCITED TO EXPLORE AND USE IT!!!

i 8)