Trouble installing SDK 3.3.0 beta1-sdk1

Hi,

I’m trying to upgrade to the newly released SDK that is compatible with 3.3 beta1, however I am encountering the following error when I attempt to install the 64 bit version on my windows 7 device.

I did some googling and tried a few recommended things, such as disabling my antivirus, reinstalling java, and also running the .exe installer from command prompt with different arguments, but I’ am still having the error

I also tried to download the zip folder with the pre-built SDK, - and while it does run this way, the SDK is somewhat buggy, and cannot open any scenes due to a “Cannot find OpenGL Context” error. (I also tried fixing this by going into the Tools>Options> OpenGL settings as reccommended in another JME thread, but that also did not resolve the error unfortunately)

I’m very excited to being using the 3.3 SDK :smiley: Thanks in advance for any help

Yes, unfortunately there are some problems currently with the build. I think none of the versions work. The ZIP is not a proper version and the installer version also doesn’t work as you described :frowning:

2 Likes

Ah that is unfortunate, but thanks for the info