Unintended prompt from JME3 3.1-beta2-b001-SNAPSHOT


While going through JME 3.1 documentation via JME “Help” menu, I found this little bug.

  1. Right click on your project and choose “Properties”.
  2. From “Categories”, please choose “Application”.
  3. Left clicking on “Android” and you would get the unintended prompt.

Thank you.

This Issue is not exactly unwanted.
In order to build for Android you need to specify your Android SDK folder.

It might not be that nice to have it auto-open instead of a select button, but you need that definately and that way you don’t forget setting the path :smiley:

I see. Thank you.