Updating / installing new plugins not working

Hey @Normen,

I just reinstalled the 3.0 stable version of the SDK (Linux, 32bit). Everything seems to be working fine, untill I try and install / update plugins. At first, everything looks like it’s working as it should. The installer downloads and installs the plugins nicely. After installing the plugins, they are no longer visible in the updatable list.
After restarting the SDK though, the list is displaying the same list of 35 plugins waiting for an update.
The same goes for installing a new plugin. I tried installing the plugin development plugin. This one also seemed to installed nicely and dissapeared from the list of installable plugins. After a restart though, I still wasn’t able to load my existing plugin project. Looking at the list of plugins, I saw the plugin was once again availlable in the list of installable plugins.

Any ideas?


Oh yeah, I just tried uninstalling, removing my .jmonkeyengine folder and reinstalling. Same results as described earlier.

do a “chmod +x *” in the jmonkeyengine/jdk folder

1 Like

Great, all fixed now…

1 Like