"VARNING: Could not load properties. Creating a new one." But it doesnt!


I just installed jME following ur tutorial.

But all I get when running it is:

2010-jan-04 22:24:43 com.jme.app.BaseGame start
INFO: Application started.
2010-jan-04 22:24:43 com.jme.system.PropertiesGameSettings <init>
INFO: PropertiesGameSettings created
2010-jan-04 22:24:43 com.jme.system.PropertiesGameSettings load
VARNING: Could not load properties. Creating a new one.

Then it doesnt do anything! I know it doesnt create a new one, I'v waited 5 min for it sstill nothing happens!

I'v set the VM path to correct folder and read about simular problems etc, Idk what I should do.

Thanks for helping me out :)

Try again, usually the properties window can be hidden behind you're IDE (ie. Eclipse, Netbeans, etc.) and is nonexistent in the bottom bar that shows your currently opened windows.  :smiley:

Ehh what you meen?

When I set the VM then I right-click my project called Hello3D

I choose properties at the bottom of the menu.

then I click at run and then set the VM options to:

-Djava.library.path="C:Program FilesNetBeansProjectsjME2jME2_0_1-Stablelibliblwjglnativewindows"

Still it doesnt work, i'v done the same a thousen times…

Ahh! I fixed it!

All I had to do was to put in a working directory (the input place above VM options), i put in:

C:Program FilesNetBeansProjectsjME2jME2_0_1-Stablelibliblwjglnativewindows

then it all worked fine :slight_smile:

Thanks for the help anyways :smiley: