Volume Bug (Fixed)

In the latest build how does one go about setting the master volume for a game? Using setVolume on the Listener seems to do nothing.

Fixed the bug. Please commit.



[patch]

Index: Application.java

===================================================================

— Application.java (revision 360)

+++ Application.java (working copy)

@@ -182,6 +182,7 @@



listener = new Listener();

audioRenderer.setListener(listener);

  •        listener.setRenderer(audioRenderer);<br />
    

}

}

[/patch]

1 Like

I think this should be done in the renderer (setting the renderer to the listener)

Okay committed