When i move jmonkeyengine to another folder it opens but nothing in it

Hello i am new to the forum and the game engine :slight_smile:

i had an problem when i moved jmonkeyengine from my downloads folder to another folder it just opens but nothing in it but when it was in downloads folder it was 100% working btw i am on mac and thanks.

What do you mean by “nothing in it”? As in your projects are gone? Or it is a blank window with no IDE functions?

If it’s the project’s are missing… perhaps the projects folder in Netbeans is stored as a relative path?

its an blank window with no IDE function

an screenshot of the IDE
“><img src=”<img src=“http://i.imgur.com/x9NNADW.png” title=“Hosted by imgur.com” />" alt="" />

Another screenshot

“><img src=”<img src=“http://i.imgur.com/r2MJ7Kg.png?1” title=“Hosted by imgur.com” />" alt="" />

I don’t think you can just pick up the SDK and manually move it to another directory. I suspect all kinds of stuff gets mixed up.

If you want it in a different place then reinstall it in a new place, I guess.

@pspeed said: I don't think you can just pick up the SDK and manually move it to another directory. I suspect all kinds of stuff gets mixed up.

If you want it in a different place then reinstall it in a new place, I guess.

I tired it but it didn’t work :confused:

Is there someone who can help me?

Just uninstall it completely (copy all your projects to a different directory such as your desktop to be completely sure they don’t get deleted) and then redownload the installer from the website and install it to the new directory. It shouldn’t take too long.

Will at last i figured out what the problem was thanks for who was helping me :slight_smile: