Where are alll the loaders?

Hi,

I’m new to this library. So far everything went right, I downloaded it and compiled it. But I can’t find the classes in the package :



jmesrccomjmescenemodelXMLparserConverters



That directory is simply empty.



What’s wrong ?

http://jmonkeyengine.com/jmeforum/viewtopic.php?t=1694

I’m not sure I understand all of this.

Does this mean I can’t get a hold on these classes now ?

So I’ll jave to wait fo the new updates ? or what ? damn I just had two days off…please, this made me idle…

Get the latest CVS as described on jME’s front page and read the thread he posted to see where the loaders are.

I have the latest cvs. The latest CVS is was causes the problem, duh ! (pay attention ) ! :slight_smile: And he doesnt describe where the classes are , because they are nowhere yet. But I guess I can use the old version 0.8 on the download section untill the CVS is working again.



}:-@ }:-@ }:-@ }:-@ }:-@ }:-@

Read the post that I gave the link for. It answers your question completely.



You’ll find all the loaders in com.jmex.model.

Sorry but theres no such package in my CVS. What am I doing wrong ???

?? You say nothing about this problem is fixed. IN your second-last post you say that your allmost done, In your last post you say that you still need to test a few things and your playing Guild (whatever that is) .

Wow… you do realize there are two pages to that thread, don’t you?

If forums are too difficult to master…

Sorry I’m dumb and I was very tired. Going to check that again.

OK now I read all three

:// pages. I’m still not sure what to do. Should I checkout the project once more ? I just did a cvs update, an nothing new came.

OK checked out once more and guess what… new classes were there. Why didnt cvs update retreive the new files ?

update requires a flag to prune empty directories and create new ones. Depending on the tool, make sure you have these options turned on. If you are using command line: cvs update -dP

Oh good to know. Thanks everything is working now.