Can't compile with versioned jar distribution

I'm new on jme, and i'm trying to compile the examples on the wiki using the versioned jar distribution 1.0 using net beans, but when i try to compile i get an error

ADVERTENCIA: Could not load properties. Creating a new one.
20/01/2009 07:39:16 PM class jmetuto1.HelloWorld start()
GRAVE: Exception in game loop
java.lang.UnsatisfiedLinkError: no lwjgl in java.library.path
        at java.lang.ClassLoader.loadLibrary(
        at java.lang.Runtime.loadLibrary0(
        at java.lang.System.loadLibrary(
        at org.lwjgl.Sys$
        at Method)
        at org.lwjgl.Sys.doLoadLibrary(
        at org.lwjgl.Sys.loadLibrary(
        at org.lwjgl.Sys.<clinit>(
        at org.lwjgl.opengl.Display.<clinit>(
        at com.jme.system.lwjgl.LWJGLPropertiesDialog.<init>(Unknown Source)
        at Source)
        at Source)
        at jmetuto1.HelloWorld.main(
20/01/2009 07:39:16 PM cleanup
INFO: Cleaning up resources.
20/01/2009 07:39:16 PM com.jme.system.lwjgl.LWJGLDisplaySystem <init>
INFO: LWJGL Display System created.
20/01/2009 07:39:16 PM start
INFO: Application ending.

I've tried using VM Options like this:


But i'm always getting the same error.

PD. Sorry about my english xD.

EDIT: I found the answer xD, i just had to set -Djava.library.path=H:javalwjgl2_0_1nativewin32 as to the vm options.

welcome to the forums and nice job figuring it out :slight_smile: