Can't create a new project

Hey :slight_smile:

i got some problems regarding JME.

I don’t can create a new project - there is always the hourglass (please wait) - nothing more.

I also didnt change anything - before my holiday it works perfectly and after them i got these problems…
I already reinstalled jmonkey but the fault was still there. I also reinstalled Netbeans (newest version) and
then i installed jmonkey again - still the same.

Here are some information about my pc:

Java 1.6
Netbeans 7.3.1
Jmonkey 3 rc2

I hope you guys can help me with my problems…

best regards

The SDK and Netbeans don’t really interact at all. The installations are totally separate.

Have you done an update on all your plugins? I was having trouble open main activity files but a plugin update fixed it.

Now i have all plugins who i use normally installed and updated. There was a new error message blop out:

…modules/ was read only (i changed it read, write and execute) (chmod 777) but there is still the same failure - Please wait with the hourglass.
Any new ideas ?