Can't run anything after updating (6/13/2011)

Hi all,

I just updated JME3 and for everything I run (tests and all), I get the following:


Jun 13, 2011 2:15:01 PM initInThread

INFO: Audio max auxilary sends: 1

Jun 13, 2011 2:15:01 PM com.jme3.material.MaterialDef <init>

INFO: Loaded material definition: Unshaded

Jun 13, 2011 2:15:01 PM handleError

SEVERE: Uncaught exception thrown in Thread[LWJGL Renderer Thread,5,main]

java.lang.NoSuchMethodError: com.jme3.material.Material.getTextureParam(Ljava/lang/String;)Lcom/jme3/material/Material$MatParamTexture;

at com.jme3.font.BitmapTextPage.<init>(

at com.jme3.font.BitmapText.<init>(

at com.jme3.font.BitmapText.<init>(



at com.jme3.system.lwjgl.LwjglAbstractDisplay.initInThread(




It seems to have trouble loading the FPS text.

I thought I saw a nifty jar file in the update, maybe something went funky?

I had the same error, but a clean and build seem to solved it…

My apologies, I was only doing a regular build.

Clean and build solved everything. Thanks!