Couldn't build android app

Could anybody help to fix this error?

I could’t build the android app, It’s very frustrating…


Deleting: /Users/Tiger/Downloads/DSproject/dsss/build/


Updating property file: /Users/Tiger/Downloads/DSproject/dsss/build/


Copying 1 file to /Users/Tiger/Downloads/DSproject/dsss/build

Copy libraries to /Users/Tiger/Downloads/DSproject/dsss/dist/lib.

To run this application from the command line without Ant, try:

java -jar “/Users/Tiger/Downloads/DSproject/dsss/dist/MyGame.jar”

Copying 13 files to /Users/Tiger/Downloads/DSproject/dsss/mobile/libs




Install file not specified.

‘ant install’ now requires the build target to be specified as well.

ant debug install

ant release install

ant instrument install

This will build the given package and install it.

Alternatively, you can use

ant installd

ant installr

ant installi

ant installt

to only install an existing package (this will not rebuild the package.)

/Users/Tiger/Downloads/DSproject/dsss/nbproject/mobile-impl.xml:5: The following error occurred while executing this line:

/Users/Tiger/android-sdks/tools/ant/build.xml:1288: The following error occurred while executing this line:

/Users/Tiger/android-sdks/tools/ant/build.xml:1355: No message

BUILD FAILED (total time: 1 second)

yes,I use jME3 SDK RC2?..

But it still doesn’t work.

Do you use the latest update of the Android SDK?

Do you use jME3 SDK RC2? If not, download that.

I get those build errors (or similar) quite frequently as well, perhaps i need to update the ASDK as well :stuck_out_tongue:

I can build and install/run fine on my Galaxy Pad 10.1 with the latest jME3 SDK and Android SDK :slight_smile:

now it works Thanks~ I updated my SDK