Import Disable


I want to import models from blender but my import buuton and option in file menu are disabled.

How do I enable them?

Here is a screenshot of the problem:

You must click on the project title/name to import.

I was clicking on the package name (-_-)’

Problem solved now?

Now I click on it and nothing happens, a popup is suposed to appear right?

Yeah, it should. Is the button enabled when you click on it?

Yeah, I’ll show the screenshot of what happens after I click

I’m afraid someone else will have to help :confused:

Ok, thanks anyway

So I updated jMonkeyEngine and created a new project and it let’s me import!

Hurray! :smiley: