NetBeans 6.5 can't find native files

I've searched these forums but I can't find this exact same problem anywhere.

I have installed all libraries correctly (there were over 20) and I set the native path by right clicking on the project and then in the "run" field putting:


and I also tried:


but neither seem to work…

the  error i get is :

Feb 11, 2010 1:53:18 PM start
INFO: Application started.
Feb 11, 2010 1:53:18 PM com.jme.system.PropertiesGameSettings <init>
INFO: PropertiesGameSettings created
Feb 11, 2010 1:53:18 PM com.jme.system.PropertiesGameSettings load
WARNING: Could not load properties. Creating a new one.
Feb 11, 2010 1:53:19 PM getAttributes

Native library not set - go to
for details.
java.lang.UnsatisfiedLinkError: no lwjgl in java.library.path
        at java.lang.ClassLoader.loadLibrary(
        at java.lang.Runtime.loadLibrary0(
        at java.lang.System.loadLibrary(
        at org.lwjgl.Sys$
        at Method)
        at org.lwjgl.Sys.doLoadLibrary(
        at org.lwjgl.Sys.loadLibrary(
        at org.lwjgl.Sys.<clinit>(
        at org.lwjgl.opengl.Display.<clinit>(
        at com.jme.system.lwjgl.LWJGLPropertiesDialog$
        at hello3dtext.HelloWorld.main(

There should probably be an extra … at the start.



Or you could use an absolute path:


(substitute your actual path)

But it's generally better to use the svn version of jME.

Tried both relative

(per the tweak you suggested)  and absolute paths, and still getting the same error.

Nevermind…its working now… a typo in the file path. Sweet! JMonkey lives !