NetBeans reloaded

Few days ago I manage to make some trivial examples of my own using "Hello States" example. It worked.

In the mean time, I upgrade hardware and reinstall WinXP, and NetBeans5 with fresh jME cvs version. Tryed again my example and here is what Netbeans said to me:





java.lang.NoClassDefFoundError: DocumentsJava

Exception in thread "main"

Java Result: 1

BUILD SUCCESSFUL (total time: 0 seconds)

Whats wrong?

certainly not the jME version - "DocumentsJava" for sure is not a proper classname, check your ant file for running your application

Ok. Now I do a simply test. Copy&Paste HelloWorld code. Same result, same error message.

Where should I look for that ant file?

By the way, my hardware upgrade included change of main processor. Now it is AMD64.

Can it be a source of my problems?

Looks like the command line it is trying to use to execute has spaces in it, something like: …My DocumentsJava and it is breaking up the command where the space is.  You'll need to remedy that (wherever it is, I am not familiar with NetBeans,) with quotes.

Renanse was right. Problem solved.