Problem creating a new project

i am new to JME3 (but not to java!),
when i create a new project like the tutorial explain how to (the first one…),
and i change the code the as the tutorial:
when i click run the jmonkey shows up and i press ok
but i cant see the window of the result like in the guild…
why is that happening?

** i also have 2 errors:
“junit” library (in HelloWorldTutorial) must be defined
“junit_4” library (in HelloWorldTutorial) must be defined

thx from advance

I too always have the 2 errors which has to do with something relating to a netbeans plugin I believe, however, I am still able to run my applications. Not sure what is causing this. Right when you create the project , it creates a “Main” class which adds a simple blue box to the scene. If you run it as is, it should work fine. You shouldnt have to worry about the junit errors though. If the “Main” test code does not run the jme3 application, try reinstalling it or making sure all the system requirements/programs are there. Good Luck.

ok i fixed the error,
but it still doesn’t show me the cube…
i tried to put the code in the main but it still does’t work…
why is that not working?!

thx from adnvace