Problems with jmp3 on macbook

I have a Macbook with macosx 10.6.6, 4gb memory, 2.16 ghz intel based, and I have run the OpenGL Extensions viewer have seen that my computer supports all of opengl 2 and most of opengl 3 features.

When I start the platform, I get an error. Here’s a screenshot that I’ve put in imagebin:
Also, when I run the jme jar file , it lets me select one of many demos, and when I run it, the screen is just black.

So it’s like my opengl support is really low or something, but this is a modern laptop!
help! I want to develop !

Erlend trolling? :evil:

lol, sort of. I retired the “Hardware” forum. It had a grand total of 3 topics in it. I never noticed until I was doing a small clean-up yesterday…

I guess ol’ reginald never got to develop :frowning:

Sounds like an issue with lwjgl / awt / apple / oracle JDK / blah… Should be working with 3.0 Stable when its out :slight_smile: Just have to get that last puzzle piece of “Mac Installer” working. Hope to get up the nightly build server soon, too but if the SDK doesn’t even start its hard to update it… You could do a manual build of the SDK… Or just wait a bit longer :slight_smile: