Setting up jME3 Error

I tried to set up jME3 and encountered an error. I thinkt it's a problem with the jwjgl lib, but I have no clue, what to do.  :?

INFO LwjglKeyInput 21:43:03 Keyboard created.
SCHWERWIEGEND Application 21:43:03 Uncaught exception thrown in Thread[LWJGL Renderer Thread,5,main]
java.lang.NoSuchMethodError: Method org.lwjgl.openal.AL10.alEnable(I)V is not declared as native
   at org.lwjgl.openal.AL10.initNativeStubs(Native Method)
   at org.lwjgl.openal.AL.init(
   at org.lwjgl.openal.AL.create(
   at org.lwjgl.openal.AL.create(
   at org.lwjgl.openal.AL.create(
   at com.jme3.system.lwjgl.LwjglAbstractDisplay.initInThread(
   at Source)
Closing application..
Starting in fullscreen mode
INFO DesktopAssetManager 21:43:09 DesktopAssetManager created.

Are you using eclipse? And when did you update your project the last time?

There should be now .project / .classpath - files provided. He had a similiar discussion

at the weekend, have a look here. Maybe it helps.

I found the solution on the lwjgl Forum.

It seems 2.4 is unstable and provokes this error on some machines!

The solution is to use 2.3 until they fixed it

Just in case someone has the same problem :wink:

Weird, I'm having the problem on OS X but not on Windows.  I'll shoot Momoko an email in case he misses this…