[Small Bug Report] some times "Run Project" button get disabled in SDK

Sometimes when I start jme sdk platform the Run button get disabled and i need to restart it.

has anybody run to this issue too?


This seems to be netbeans related though (?)
Right clicking the project->Run, does this work?

Nope. it is disabled in there too.

I am going to upgrade to Netbeans 8.1 soon. Hope it is solved in 8.1.

How about pressing F6 (run)?

Not tried it . Will try it next time I run to that issue again .

Yes happens but very rare. I just restart the SDK to have that run button again

Once, I had to recreate my project before it would come back. If you can get it back with a restart then you are lucky. :slight_smile:

Btw I found proof that it’s netbeans relevant:

They state that changing file tabs/opening files should help, but well, who knows.

Also from this, it seems like it should appear in 8.1 aswell (atleast it’s not marked as fixed)

I met this problem too. A fix that worked for me this far is : go to an other project (select a file of an other project), then come back to your project.
But maybe i had a different problem with the same symptom and this fix will not work for you.

I encountered this bug a few times after upgrading to 3.1 - Closing the project, then restarting the SDK and opening the project again fixes it for me.

1 Like