SOLVED: Installing of plugins failed


I’m new to jMonkeyplatform, so I hope I just make a mistake or misconfigured something.

I’m trying to install the Cubes plugin for the jMonkeyEngine SDK. The dialog that opens says that it is downloading the plugin (and also shows a progress bar that reaches 100% after a few seconds). After that I have to accept the plugin is not signed. Then another dialog opens, saying that it is unpacking the plugin. But the progressbar stays at 0 percent for a while and then the dialog throws an error: “The Plugin Installer found problem timeout of loading Cubes[com.cubes/1.0.1497] while install the following plugins: Cubes”.

This seems not to be a cubes problem, because I also tried to install other plugins (like CVS). It’s all the same error message.

Does the SDK expects some special open ports to the internet?

I’m using the 32bit version for Linux and running it under LUbuntu.

I’m sorry. I should have searched the forum first. The problem is known and can be fixed by

Running “chmod +x *” inside jmonkeyplatform/jdk/jre/bin fixes the issue.