Welcome screen not so welcoming

I updated the platform a few days ago, and the welcome screen stopped working - no problem, it just closed.

Since this evening’s update, the same thing happens but the sound sort of loops a half second continually after starting up, and I can’t work out how to stop it! It eventually causes louder and louder “pop” electrical noises between loops too.

Is there anything that can be done about this, or any way to just disable the welcome screen altogether?

Edit: I found and disabled the welcome module - still, thought you might want to know about it happening.

Edit2: I see someone else had the same problem about a week ago, and it was supposedly solved… It’s that same planet shader issue, I think.

I have the same problem.

The planet shader is not working after one of the last updates. Maybe (maybe not) it has to do with the recent material system improvements.

Any clue from the core team?, I would be happy to take a look at it.


EDIT: Well, nightly builds can have broken things. The solution so far is disabling the welcome screen or reinstalling the last released version. Regardless, it is not a JMP issue.

Excuse the newbieness, but how exactly do you disable the welcome screen?


Ahhh, I see. Thank you, normen.

The messed up Welcome Screen was making it so I couldn’t get my models into the SceneComposer.

I just fixed the welcome screen and a build is running now, simply updating should do it in 5 minutes :wink: