Getting there

Good to see this forum up again :smiley:


And it seems to work better than before - I didn’t need to login twice, and in my profile I could change timezone and board language! :slight_smile:

Hmpf… were any posts lost?

I think a couple days worth were. I can’t seem to remember specific ones, so I can’t be certain.

Good to have this back! :slight_smile:

Good to be back.

I don’t think the forum search works properly yet. It can only find very recent topics (like this one). Maybe there’s index or something that’s not recreated yet?

I’ll look into it. Thanks.

Welcome back jME…

Life has begun again… :smiley:

The forum’s back, now that’s good news. My finger nails are all chewed up in the meantime because of that dull spare time.

Thank you, Mojo, for spending your time to restore the site and give us all back what we need so desperately :slight_smile:

BTW: does your new provider offer any means of database backups? Otherwise some of us guys could do irregular backups via the net. I’ve got a complete XAMPP environment working at home, so phpmyadmin is not an issue.

Nice to see things back up and running again. Love the new front page, too.

Great job, Mojo.


Fixed some things, search may not work for some reason. All the search tables are filled but it seems to not work. Not sure why.

Demos are up on the main page. Organized into catagories now.

awsome mojo. But you forgot one test in the catogories, and thats the UI test… :slight_smile:


It’s at the bottom…


incidently… in the switch to the new site we did some tweaking to the webstart launcher and it now seems to behave quite nicely on Mac OSX Safari browsers as well.

Does this resolve the issue that was attributed to LWJGL and prevented web start from working on OSX?

Yes, you should be able to run all webstart demos in OS X now. Give it a shot and let us know. :slight_smile:

I’ll test all the demos on my wife’s Powerbook when I get home. She has 10.3 (with all patches) installed so I’m assuming that’s up to snuff for running jME.

OSX 10.3.7 + java 1.4.2_05 + safari 1.2.4 (v125.12) is the setup I’m using (also on a Powerbook - G4)… I haven’t tried every single demo since the site redesign, but those I have tried are working well.