OpenGL Context Not Started.. Cannot use scene editor

Hi there,

I recently tried to create a scene in the scene editor, which I haven’t done in awhile. But I can’t get it to open. I get the error

“OpenGL context not started”

I’ve tried to open an OpenGL window in the sdk, then adding the empty scene but I get the same error.

I can’t imagine what is going on.

Thanks for reading and any help would be appreciated

I’m having the exact same problem, and the troubleshooting link is giving me a 404 error. What do I do?

1 Like

Sorry for reviving this thread. Why the SDK needs different drivers then the engine itself? Running any jME app works like a charm but the SDK scene editor doesn’t.

Seems this link has changed again.

Have you read through it?

You really gotta be shitting me with those changing links.

Ftr, they’re all dead.

its hard to have old links work, while webpage/etc were rebuilded over time. (for example versioning were added to wiki links)

Removing old posts is also wrong, due to archieve.

Really its not hard to find it on wiki:

Anyway, from my experience, if you have topic issue and if you use Linux, it mean you didnt install all driver components or something messed with drivers.

Still, just to mention, SDK is not “required” to use JME(you just need gradle/ant). But its a nice optional tool to use.