Particle Emitter Color Issue

By default particles use additive blending, which means the closer to black the particles are, the more transparent they are. You can base the transparency based on alpha however, which will allow you to get the effect you want, use:


on the material to enable alpha based blending.
1 Like

but then the particle texture's alpha is shown as black, so you can see the quads of the particles.

Oh, okay. Then there's no other way: You must make an alpha channel for the particle texture.

1 Like

Thanks a lot, now it works :smiley: (I thought that the test particle images would allready have a alpha channel)