Problem with "Options" in the Material Editor [Solved]

Good day everyone! Hopefully someone here has a good work around for being able to see the check boxes. There is no scrolling function on the options tab of the material editor . I am unable to check the boxes if I need them. If anyone has the source code to write it within the material editors source tab, that would be greatly appreciated.

As you can see by the screen shot my wonderful issue lol.

I offer to use my editor for material editing :slight_smile:


Looks like a great editor. :thumbsup:

Unfortunately with my current system I can only run 3.0. I have tried to update to 3.1 but alas I am restricted due to my weak AF system. I am seriously looking forward to finishing my dev computer.

Thanks for the invitation though.

I think you can put a shader from 3.0 to your asset folder and you can work with it in my editor :slight_smile:

That’s weird…What’s your os?

Anyway, a boolean value in a j3md is set like this:

UseMaterialColors : true

for example.

I had the same problem on all linux distrs. :slight_smile:

rhaaa… you linux weirdos :wink:

1 Like

ahaha :smiley:

Only netbeans looks horrible on linux systems. Other IDEs looks good :slight_smile:

Tried to change the LAF? Could be a solution to OP’s problem too btw.
There is a Darcula LAF plugin for netbeans now (same dark laf as InteliJ). I tried it and it works fine.

@nehon - I run Linux for the moment. Making the move back to windows in a month or so. I never would have thought It would be that easy lol.

@javasabr I will try it by moving some files around. I look forward to trying this editor. Thanks!