Problems with running my jmephysics in eclipse

I tried creating some little physics stuff but nothing worked.

I wasquite frustrated because the tutorials worked.

I copied one test into my package folder and tried to run and the same error occured.

java.lang.NoSuchMethodError: com.jme.input.InputHandler.addAction(Lcom/jme/input/action/InputAction;Ljava/lang/String;IIZ)V

at com.jmex.physics.util.SimplePhysicsGame.initSystem(

at Source)

at com.jmetest.physics.PhysicsProof.main(

jME runs fine with my configuration and from jME-physics I took the lib folder as native library dir and the jar as library.

May some one be so kind and point my nose to where I made a mistake.

Are you using jme 0.10, cvs, or the nightly build?

You're trying to run a program that's been compiled against a different version of jme.

It looks like you compiled the program against jme 0.10 and are now using some form of the nightly build.

I am using both from cvs

arr I think I know what went wrong I build the jME anew after the physics,

lets try if a clean rebuild of jME and physics will do it.

Thanks for the hint :smiley: