SVN checkout issues

Hey, I tried to update the SVN (via Eclipse) but I’m encoutering an error:

A /Users/charley/Documents/Work/Workspace/jme3/src/test-data/Textures/Terrain/splat/road.png
A /Users/charley/Documents/Work/Workspace/jme3/src/test-data/Textures/Terrain/splat/Rock_normal.png
A /Users/charley/Documents/Work/Workspace/jme3/src/test-data/Textures/Terrain/splat/rock_normal.png
A /Users/charley/Documents/Work/Workspace/jme3/src/test-data/Textures/Terrain/splat/grass.jpg
Problem running log
svn: In directory '/Users/charley/Documents/Work/Workspace/jme3/src/test-data/Textures/Terrain/splat'
No such file or directory
svn: Can't open file '/Users/charley/Documents/Work/Workspace/jme3/src/test-data/Textures/Terrain/splat/.svn/tmp/text-base/Rock.PNG.svn-base': No such file or directory

A /Users/charley/Documents/Work/Workspace/jme3/src/android/com/jme3/renderer/android

Does anyone know where it come from ?

I’ve got a related problem. The dirt texture for terrainlightning is missing when I try to checkout jme3.

Can confirm that, cannot checkout either.

I’ve removed the splat directory until the person who committed the multiple versions of the same file can put the right ones in. Update should work again unless there is another directory not mentioned yet.

Yep it works now… thx !