Without texture when converting to jme file from dae file!

Hi guys,

When I convert to jme file from dae file. It appears without textures.

Can anybody give me an solution?

How to check whether jme file with textures?

Thanks for comments.

i had this problem long time ago when i didnt have 3d max.

models created in maya seem not to work very well with the current collada importer.

if its a static model, i suggest using 3dmax+collada. if its a skeletal animated character, i suggest using 3dmax+md5.

I ran into this when trying to fight normals from a dae file exported through Maya.  If you're using Maya be sure to use the Phong material type for best results.  Lambert loses normals and Blinn loses textures.  No idea why.  Stick with Phong for now.

I used the latest Maya Collada exporter found at http://sourceforge.net/projects/colladamaya.

A good tool used to check your dae files for consistency can be found at http://sourceforge.net/projects/colladarefinery.

If you're not using Maya or this doesn't work for you give us a bit more information about what programs the dae came from and what settings you used to export it.

Thanks all!

After reviewing man.dae example, This problem is solved!


do you have a small example for the use of 3dmax+md5 for skelletal animation?

could be interesting…

Just find into jmetest! You can review through TestColladaLoading!